If you are running Android Studio on a 64-bit Linux machine, you may need to install some specific libraries, as follows.

https://developer.android.com/studio/troubleshoot.html#project_sync_issues

If you are running Android Studio on a 64-bit Linux machine, you may need to install some specific libraries, as follows.

If you are running a 64-bit version of Ubuntu, you need to install some 32-bit libraries with the following command:

sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 lib32z1 lib32bz2-1.0

Leave a Reply